posted by bluelimn 2013.04.02 16:38

$ apt-get install git gnupg flex bison gperf build-essential zip curl libc6-dev libncurses5-dev:i386 x11proto-core-dev libx11-dev:i386 libreadline6-dev:i386 g++-multilib mingw32 tofrodos python-markdown libxml2-utils xsltproc zlib1g-dev:i386 


libgl1-mesa-dri:i386 libgl1-mesa-glx:i386 libgl1-mesa-dev libglapi-mesa:i386
mesa관련 설치하니까 재부팅이 안된다.ㅡㅡ;

이거 지우니 됨

$ ln -s /usr/lib/i386-linux-gnu/mesa/libGL.so.1 /usr/lib/i386-linux-gnu/libGL.so


http://www.jusuchyne.com/codingforme/2012/05/installing-oracle-java-jdk-6-or-7-on-ubuntu/

$ apt-get install git

wget http://ftp.gnu.org/gnu/make/make-3.81.tar.gz
$ ./configure; make; make install

wget http://www.python.org/ftp/python/3.3.0/Python-3.3.0.tar.bz2
$ ./configure; make; make install

## download blueZ
$wget http://www.kernel.org/pub/linux/bluetooth/bluez-5.2.tar.xz
$ tar xf bluez-5.2.tar.xz
$ cd bluez-5.2
$ ./configure

### ERROR: configure: error: GLib >= 2.28 is required
$ apt-get install libglib2.0-dev

### ERROR: configure: error: D-Bus >= 1.4 is required
$ apt-get install dbus-*dev

### ERROR: configure: error: USB library support is required
$ apt-get install libusb-dev

### ERROR: configure: error: libudev >= 143 is required
$ apt-get install libudev-dev

### ERROR: configure: error: libical is required
$ apt-get libical-dev

$./configure --disable-systemd
$ make

### ERROR: /usr/bin/ld: cannot find -lreadline
$apt-get install libreadline-dev

$ make
$ make install